Multisite Content Copier not working

Hi

Multisite Content Copier is not working on our site. Seems I can't get past the first part where it says "Select the type of content that you would like to copy." . Once I push "Next step" it just returns to the same place

  • Nastia

    Hello Einar , I trust you are doing well today!

    Would you please let me know if you see any errors? I tested the plugin on my site and can't replicate the same.

    Would you please deactivate all other plugins and try to copy the content again? If everything is well, activate one plugin at a time to find the one that causes this.

    Follow the steps from the flowchart:
    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please grant access from WPMU DEV > Support so I can have a closer look? See the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know when you do!

    Cheers,
    Nastia

  • Sajid

    Hello Einar,
    Hope you are doing good today :slight_smile:

    Did you actually disabled all plugins on your website at once and then checked again ?

    Thanks for granting support staff access, I could login and I saw that admin-ajax.php file is not found on your site.

    That can be an issue, so before we dig into this issue any further, please try below suggestion first.

    Open up your .htaccess file and add following code in it. First try adding it at top of the file, if don't work or give an error then add it in very bottom of the file (please make sure you take backup of existing .htaccess file first).

    <IfModule mod_security.c>
      SecFilterEngine Off
      SecFilterScanPOST Off
    </IfModule>

    If it does not solve your problem then please send in FTP details so I could take a closer look and also see the system error log to find out exact error message (if any).

    You can send the requested details via our secure contact form in following format.

    Subject: "Attn: Sajid Javed”
    - WordPress admin username
    - WordPress admin password
    - login url
    - FTP credentials (host/username/password)
    - link back to this thread for reference

    Make sure you select "I have a different question" from dropdown as seen in attached screenshot so it get assigned to me and sent privately (otherwise it will posted in public form - so its important):

    Take care and look forward towards your response :slight_smile:

    Best Regards,
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.