Multisite Content Copier Plugin and Canvas themes

I have an intermittent failure of copying a page to an individual site. I have made a Jing video of the problem I’m having …

It worked once today but I can not get it to copy the same page after I deleted the first one.

I will grant access to the system now.

  • Michael Bissett
    • Recruit

    Hey @michael Boyer, Michael here!

    I see what you mean on your network, I'm finding myself unable to replicate this though over on my own Multisite network.

    Seeing as you're on WP Engine presently, could you please create a staging copy of your network, and send in the following via our secure contact form, so that this can be debugged more thoroughly:

    – Mark to my attention, the subject line should contain only: ATTN: Michael Bissett

    – Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.

    – Link back to this thread

    – Include WordPress network admin access details (login address, username & password)

    – Include SFTP log-in details (hostname, username & password)

    – Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums – this and the subject line ensure that it gets assigned to me.

    Thanks a bunch! :slight_smile:

    Kind Regards,


  • Michael Bissett
    • Recruit

    Hey @michael Boyer, thanks for sending that information in!

    After doing some further investigation on your staging site, the cause of this still seems to be elusive, I did find myself having more success though in getting the cloned page to appear.

    (I did come across an error once with the Canvas theme, in that the “get_current_screen” function was undefined, but it didn’t come up again; with switching themes & disabling every other plugin on the site, consistent results weren’t presenting themselves)

    I noticed, though, that when I tried logging into your live site via Support Access, to check out the logs, that I was presented with a 500 Internal Server error, did you make any changes in the meantime?

    Between that error, and this syncing business being as sporadic as it is, I’m thinking that you’ll want to contact them, and see if there’s something on their end here.

    Let me know if I can be of further assistance here please!

    Kind Regards,


  • Michael Bissett
    • Recruit

    Hey @michael Boyer! :slight_smile:

    It looks like that might not have been the only thing resolved, as I was now able to copy that page of your 10 times in a row, without any hiccups on my end.

    Are you still seeing the same over on your live site? I’d have tested there as well, but the Support Access has expired in the meantime.

    If you’re still running into this over there still, could you please send in the WordPress network admin details & the SFTP details for your live site, in the fashion that I specified before?

    Thanks! :slight_smile:

    Kind Regards,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.