Multisite Content Copier slows down the backend

I was experiencing LOOOOONG load times on the back end of my site, ABC123ez.com Really slow. So I turned off WPMUDEV dashboard and other WPMUDEV plugins, and it's back to normal.
We tried doing a plugin conflict test and this is what happened.
I then activated the plugins one by one. As soon as I activated Multisite Content Copier, the site wouldn't load.

  • Nazmul H. Rupok

    Hi there,

    Hope you are doing well today. Sorry to hear that you are having some trouble. I have tried Multisite Content Copier on my setup but couldn't face any slowness on backend. So I guess this is something related to your setup, perhaps conflict with other plugin. We can investigate your site to find out the issue. In that case you will need to provide your FTP access.

    If you provide me with additional login credentials, I can look into it more.

    https://premium.wpmudev.org/contact/#i-have-a-different-question
    Please visit our private Contact page and complete the form with the following information:

    Subject: "Attn: Nazmul"

    In the Message box, please provide the following:

    - link back to this thread for reference
    - any other relevant urls

    - Admin login:
    Admin username
    Admin password
    Login url

    **If you keep support access active then no need to send in wp-admin"

    - FTP/SFTP credentials
    host
    username
    password
    (and port if required)

    Best regards,
    Nazmul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.