Multisite Customize Preview Broken

Hey Team,

So I have a brand new Multisite Install and I've run into an issue.

when I go to Appearance > Customize it says "Session expired. Please log in again. You will not move away from this page."

- I've tried using another theme (2014) - Still happens
- I've tried disabling all plugins (Network Wide) - Still happens
- I've tried disabling Varnish Cache for my IP - Still Happens
- I've completely turned off varnish and used Apache only (varnish service was stopped) - Still Happens.
- I've tried a brand new subsite - Still Happens

It happens across the board, on all sites, on all themes.

And now I'm tearing my hair out trying to work out what could have caused this, so any hints would be appreciated.

Thanks.