Multisite installation with Domain Mapping: one domain will not properly map; getting

I have an existing Multisite installation on Hostgator that has been functioning for about 5 months. I recently made two changes: I upgraded to WP 3.3.1, and I switched from a different domain mapping plugin to the WPMU domain mapping plugin 3.07.

After the update and switch, I created two new subdomains ( and and attempted to map newly parked domains onto them. My domain mapping was not working. I tried many things to no avail. I ultimately deleted both of the new subdomains and network deactivated all plugins and reactivated only the domain mapping plugin.

Now, the domain mapping is working fine for all domains except one. For that domain ( I have tried multiple times to get it mapped onto without luck.

The facts: appears to be properly parked; the DNS records for look correct including an A record that points to the proper IP address; has been added and appears in multisite, and is accessible via browser via The correct IP address has been entered in the network Settings for the Domain Mapping plugin.

However every time I enter “Domain Mapping” under the dashboard Tools and try to enter as the “Custom Domain” and click “Add” the setting won’t ‘take.’ I have tried entering a made-up (gibberish) domain name and that will ‘take.’

I have since successfully mapped several other newly parked domains onto new subdomains in this same multisite set-up, but still cannot get this domain (one of the two deleted domains to map correctly). If or are requested, the browser returns a page.

For all other mapped sites (whether created before or after the changes noted above), the domain name with or without the www returns the correct page. There are now 12 domains on the multisite install.

That’s about all I can think of right now. Thanks for any suggestions or ideas. I could really use some help.