MultiSite pages post Social Share Control

So I have created a tv page on (lucidhive.com/tv)
The posts are added trough regular post add feature and are given a regular
address.

When I play a film in the feed I have integrated Social Share on the Video player itself.
Yet if I embed the Post URL created by WP its sending me to a blank page on the main site
as they are just posts being pulled into the TV page Masonry template.

I want to be able to embed the URL into the Video share funtions so that each Featured film/video can be shared with its set image that is being defined in the post.

I would be ok with it just re routing the share to ..(lucidhive.com/tv..) that would be ok but
being shared to a blank page simple wont work.

Please give me some thoughts if anyone knows how to fix this!

Thanks
Marcus

  • Nithin
    • Support Wizard

    Hi Marcus,

    Hope you are doing good today. :slight_smile:

    I tried to share your lucidhive.com/tv link, and it seems to work fine, the link doesn't point to a blank page. But if you meant you cannot share individual video post, then even I wasn't able to share that. Is this part of the theme? Or are you using a plugin to implement these videos? With a default WordPress theme enabled, I was able to share to lucidhive.com/tv

    If it's a theme specific page, I'm afraid, you'll have to check this with the theme developer, in order to get this sorted asap.

    To have a better idea about this issue, I would like to check your website configuration, since the support access has expired, could you please revoke, and re-enable support access, so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Mr Right Now
    • The Crimson Coder

    Thanks Nithin, finding a developer now that can resolve this.
    The share post feature results in the post URL which ends up leading to a blank page.

    I want it to atleast lead to Lucidhive.com/tv

    As for your post, shared I would like to know why the W symbol is showing up.

    Have worked really hard to disable W everywhere on all shares and even in the dashboard.

    Why would this be showing like such a blank regular share when posted to another WP blog like yours?

    Best
    Marcus

  • Kasia Swiderska
    • Support nomad

    Hello Marcus,

    File not found showse because there is no url like https://lucidhive.com/tv - there is http://lucidhive.com/tv - but not https. And this is what your social share tries to share - wrong url. This is strange because your site is not https, videos are not https - was your site ever https?

    Have worked really hard to disable W everywhere on all shares and even in the dashboard.

    Have you tried to add Site Icon in Customization (Customizing -> Site Identity)?

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.