Multisite subdirectories not creating wordpress install

My multisite install is not creating install of wordpress. You are able to go to subdirectory, however when you go to subdirectory /wp-admin I am getting a “Internal server error” . I am using godaddy hosting.

can see issue at:

(main) http://www.barbershopclique.com

(sub-dom) http://www.barbershopclique.com/wordpress

(not working) http://www.barbershopclique.com/wordpress/wp-admin

  • aaronjamesweb
    • Site Builder, Child of Zeus

    additional notes: can create new site from backend. creates (unknown to me) page.

    http://www.barbershopcliique.com/tomtom/

    so seems like the page appears bu I don’t see the sub directory in hosting file manager and again when you visit

    http://www.barbershopcliique.com/tomtom/wp-admin

    you get error page citing:

    __________________________

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Apache Server at barbershopclique.com Port 80

    ____________________________

    I know godaddy has issue with multi but I thought it was straight forward with the install using sub directories.

    anyone come across this issue?

    thx in advance

  • PC
    • WPMU DEV Initiate

    Hello @aaronjamesweb

    Thanks for posting on the forums.

    That error indicates that the Multisite is not configured properly.

    The subdirectories created by your Multisite are not visible in Filemanager as they are virtual directories.

    Can you please post your .htaccess content here so that I can see what is going on in there ?

    Also, if you can post the content you added to wp-config.php for enabling multisite, it will be helpful.

    Please advise.

    Cheers, PC

  • PC
    • WPMU DEV Initiate

    Hey @aaronjamesweb

    Thanks for the info. Well, its not that clear as everything looks fine in the screenshots. So I think it might be something else there.

    Can you please send me your admin details (Super Admin), FTP details and Control panel login into to us using our secure contact form and Mark the email to my attention.

    Subject : Attn: PC

    Please select “I have a different question” from the list while filling the form.

    Please do not forget to include a link to this thread in the email.

    Cheers

    PC

  • PC
    • WPMU DEV Initiate

    Hey Aaron,

    I logged in and checked everything seems to be setup correctly. It seems to me like an issue with the hosting.

    Can you please get in touch with Go Daddy once and ask them to test what is going on in the backend ?

    Please advise on what they reply with.

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.