Mutli-site Sub Domain

Cannot get sub domains to work with wordpress. Sub domain mutli-sites within the network just keep coming up with page cannot be found.

I tried to setup a wildcard for sub-domains with DNS and in Apache, but still doesnt seem to be working?

  • aecnu
    • WP Unicorn

    Greetings roy_duff5,

    Sorry to hear that you are having difficulties getting your WordPress Sub Domain MultiSite going.

    To even begin to figure this out I need to have a URL and need to know if in fact you have a dedicated IP with your hosting account/WordPress MultiSite install.

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings roy_duff5,

    Thank you for letting me know and I am happy to hear that you got things working.

    I have to manaually setup each new vhost

    What do you mean each new vhost? You mean each new sub site?

    Even if you are using a free based model you probably want to use the Pro Sites plugin to manage your sub sites.

    Please advise if I am correct about your meaning sub sites and not vhosts.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings roy_duff5,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.