My

Hello My please check my admin domain and front domain but are not working properly,
http://shakir.diyodfy.com/wp-admin/
http://shakir.diyodfy.com/

My .htaccess file code is
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]

My Wp-config code is

<?php
/**
* The base configuration for WordPress
*
* The wp-config.php creation script uses this file during the
* installation. You don't have to use the web site, you can
* copy this file to "wp-config.php" and fill in the values.
*
* This file contains the following configurations:
*
* * MySQL settings
* * Secret keys
* * Database table prefix
* * ABSPATH
*
* obito https://codex.wordpress.org/Editing_wp-config.php
*
* @package WordPress
*/

// ** MySQL settings - You can get this info from your web host ** //
/** The name of the database for WordPress */
define('DB_NAME', 'intime_wrdp1');

/** MySQL database username */
define('DB_USER', 'intime_wrdp1');

/** MySQL database password */
define('DB_PASSWORD', 'gYcKLdq5cnC5a6r');

/** MySQL hostname */
define('DB_HOST', 'localhost');

/** Database Charset to use in creating database tables. */
define('DB_CHARSET', 'utf8mb4');

/** The Database Collate type. Don't change this if in doubt. */
define('DB_COLLATE', '');

/**#@+
* Authentication Unique Keys and Salts.
*
* Change these to different unique phrases!
* You can generate these using the {obito https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
* You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
*
* @since 2.6.0
*/
define( 'AUTH_KEY', '[t71x^8Ye~NjV##E! jGcy+Y;x?U8s6XJwG7gm6INePr GIi:rz&F&HX>>U2Nfl-' );
define( 'SECURE_AUTH_KEY', 'k>19k!(i^oS>^Pu6XoWh;A|{.m?7FxM|1=8o@ tmMEtXET^o>UX,2_Mbn+Q*NhOJ' );
define( 'LOGGED_IN_KEY', 'dtV|Dq2RL$xH/?K|a,:d<eM-w&d<Nq4r6#cKb];;hsJ;Jo2 A?o=X,Y<n+~rG ' );
define( 'NONCE_KEY', ']h*gv)}k9n@.@4EhYQhl,hA)gvB9NsGe@bpr!E_$~G&9oD=~n%nH^lGYUMg2a,' );
define( 'AUTH_SALT', 'or^pb~P:6@-n4]AaE<eeF;b;5DYAYT8A;9B;&j46ms)+elnn0ba%X?y>G*K^+J9,' );
define( 'SECURE_AUTH_SALT', '>4]&y,8MCu[@^!1uu#mor_${=YhlE7)h@2]6%1bxbhVCPNn%>eV.}FYM&}3g5bEe' );
define( 'LOGGED_IN_SALT', '@yoZag-#..3rWrf+y}Ip=dJExwe{HqmiAn>6(1is51T:!8w5Mmvo@j%T+WH+3Snf' );
define( 'NONCE_SALT', 'Rde^3+9!`wZQ)AUtqlds?zuLYzc>JqtcT5{rm7B)r!KD^88H/qkf}bNo1:F!E0-;' );

/**#@-*/

/**
* WordPress Database Table prefix.
*
* You can have multiple installations in one database if you give each
* a unique prefix. Only numbers, letters, and underscores please!
*/
$table_prefix = 'wp_';
define( 'DISALLOW_FILE_EDIT', true );

/**
* For developers: WordPress debugging mode.
*
* Change this to true to enable the display of notices during development.
* It is strongly recommended that plugin and theme developers use WP_DEBUG
* in their development environments.
*
* For information on other constants that can be used for debugging,
* visit the Codex.
*
* obito https://codex.wordpress.org/Debugging_in_WordPress
*/
define('WP_DEBUG', false);

define('MULTISITE', true);
define('SUBDOMAIN_INSTALL', true);
define('DOMAIN_CURRENT_SITE', 'diyodfy.com');
define('PATH_CURRENT_SITE', '/');
define('SITE_ID_CURRENT_SITE', 1);
define('BLOG_ID_CURRENT_SITE', 1);
define( 'SUNRISE', 'on' );

/* That's all, stop editing! Happy blogging. */
define( 'WP_ALLOW_MULTISITE', true );
/** Absolute path to the WordPress directory. */
if ( !defined('ABSPATH') )
define('ABSPATH', dirname(__FILE__) . '/');

/** Sets up WordPress vars and included files. */
require_once(ABSPATH . 'wp-settings.php');

please let me know what i need to change..
waiting for your prompt answer.

Regards