My

My server is crashing again. Hummingbird is enabled and I really need help.
Nastia
Adam Czajczyk

  • Nastia

    Hello William Kowalski

    I hope this answer finds you well!

    I see the following error when trying to access the wp-admin:
    ERR_TIMED_OUT

    And I see this error when trying to access the front end:
    508 Resource Limit Is Reached

    The Resource Limit Is Reached indicates that your account is exceeding the resources that are allocated to it, such as CPU usage or RAM allocation. If your usage exceeds the limit set by the host, then your services will be stopped until the next calendar month when limits reset, or when additional payment is made to increase the resource limits

    The possible causes of those errors are:
    - a WordPress update
    - a plugin's Update:
    - Your site is under attack
    - Your site has been hacked

    If you have cPanel, please do the following:
    - Under the Logs section, click Resource Usage.
    - If you have been getting 508 errors, cPanel will probably say something like "Your site has been limited within the past 24 hours" and it may tell you what type of resources were limited.
    Click on [Details]
    - You may modify the timeframe dropdown as needed. Your goal is to find out when the amount of resource usage began to increase. Knowing the pattern of your site's resource usage will help you figure out the cause of the high usage.

    If your cPanel doesn’t provide the Logs option, try clicking on the “Bandwidth” option on your hosting control panel – if you still have no luck then you’ll need to contact your host’s customer service team so that they can assist you wish obtaining this data. With this information to hand you can examine what exactly is causing the resource limit to be reached, and modify your behavior accordingly. For example, if you’re hitting the limit because you tend to upload a lot of images or media to your site, consider cutting down the amount of images, using slightly lower-quality images and compression software to lower the overall size of the file and so on.

    The Time Out error, it's easy to solve, you just need to increase the Maximum Execution Time.

    Back up your.htaccess file and add the following line to .htaccess:

    php_value max_execution_time 60

    As I recall currently it is set to 30 and increasing it to 300 causes crash on your site

    Or try to edit the php.ini, add the following to this file:
    max_execution_time = 60

    Let us know how it went!

    Cheers,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.