My bulk Smush stalls, and keep running

Hi Adam,

In a previous ticket, you pointed that a lot of pictures were not in my library anymore.
So why, when I bulk smush, it keeps saying that Smush.it can't find some pictures.
Should it skip them and finish the bulk smushing?

How can we solve this and finish the bulk smushing of all my library?
because I need to have 100% of my library smushed so that I can know if the pics that are still washed out were still washed out because the bulk smushing was not finished or because the bulk smushing didn't work.

Thank you

  • Predrag Dubajic

    Hi Kamel,

    Hope you're doing well :slight_smile:

    If there are broken images on your site Smush should skip them and continue with optimization, however checking these broken images can take some time and cause slower overall smush time.

    I'm not sure that I understand the issue about washed out images, what exactly does that refer to, are your image blurry?

    Did that happened after smushing or right after uploading your images to your site?

    When I check bulk smush on your site it keeps failing on bunch of images and it's showing as they have wrong path.

    Can you tell me how did you upload your images, did you use default WP media library or some additional plugin for this process?

    Did you perhaps switched server providers for your site?

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.