My Classified New account & Forgot ?

Hi ,
On the my classified section , the New account and Fogot ? tabs on click do nothing , see attached, also the contact user form on send click spits out " Email service is not responding!
" error , see attached images. Plugins have been activated and also theme was set to wp default , there is no smtp third party plugins, email plugins installed.
Thanks

  • Predrag Dubajic
    • Support

    Hey John,

    Hope you're doing well today :slight_smile:

    Divi theme custom.js file has some jquery that causes tabs not to work, could you copy footer.php from parent theme to your child theme and in there edit the file and add this code just before body closing tag:

    <script type="text/javascript">
    (function($) {
    
    $(window).load(function() {
    	$('.cf_tab_content').hide();
    	$('ul.cf_tabs li:first').addClass('cf_active');
    	$('.cf_tab_content:first').css('display', 'block');
    	$('ul.cf_tabs li a').click(function() {
    	$('ul.cf_tabs li').removeClass('cf_active');
    	$(this).parent().addClass('cf_active');
    	$('.cf_tab_content').css('display', 'none');
    
    	var activeTab = $(this).attr('href');
    	$(activeTab).css('display', 'block');
    	return false;
    	});
    });
    
    })(jQuery);
    </script>

    It should look like this:

    also the contact user form on send click spits out " Email service is not responding!
    " error , see attached images. Plugins have been activated and also theme was set to wp default , there is no smtp third party plugins, email plugins installed.

    Are other emails on your installation working properly, like new user registration for example?

    For future reference, if you have questions that are not closely related it would be best asking them in separate threads, this way we can keep better track of everything and provide you and other members with better responses.

    Best regards,
    Predrag

  • John
    • Design Lord, Child of Thor

    Hi Predrag,

    The script into footer worked , the tabs are now linking correctly - Thank you.

    Are other emails on your installation working properly, like new user registration for example?

    For future reference, if you have questions that are not closely related it would be best asking them in separate threads, this way we can keep better track of everything and provide you and other members with better responses.

    Yes other emails are working correctly , I am receiving new user regs. It's the contact form on the classified that seems to be the issue....

  • John
    • Design Lord, Child of Thor

    Hi , I don't know if that footer script is causing problems with the checkout , but if i reg as a new user and go to classified checkout I am just redirected to a welcome screen telling me I am logged in , If I click on " My Classified " > then " My Credits " > " Purchase Classifieds Credits > I cannot buy credit I am redirected back to the welcome screen.. also my- credits does not show any purchase history ...

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.