My client admin page has WPMU advertisement.

Hello! My client admin page has WPMU advertisement. How do I change that? Please see the screen cast for specifics: http://screencast.com/t/DIyvJUwXw

  • PC
    • WPMU DEV Initiate

    Hello Grace,

    It looks like that you have given the super admin rights to your client or he is using the same username / password from which account the WPMU Dashboard plugin was installed.

    You can disable the messages for Super Admin and Admin (for single install) by going to WPMU Dashboard >> Manage and make changes as per the screenshot

    Please advise if that helped

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.