My Gallery disappeared on the homepage

I have the shortcode updated but the gallery created with "Essential Grid" is not being shown on my site.

  • Nithin

    Hi Elena,

    Hope you are doing good today. :slight_smile:

    This looks more like a minification issue, which is generated via the PH Speed plugin.All the CSS related to gallery are cached, and is loaded via the following link:
    /wp-content/cache/min/1/0f2ce83c4df28bd71bc7c9090a8e3e26.css

    I could notice the Gallery doesn't load when I disable PH Speed plugin? And when I check the page via WP Bakery, there isn't any Gallery present in the WP Bakery Editor.

    Could you please check that, and point out how is the Essential Grid gallery added in your page? If it's missing, then please add the gallery, and then disable the PH Speed plugin, and see whether it loads fine in your side.

    Regards,
    Nithin

  • Elena

    Hello! Thanks for helping, the gallery is there but all the imagenes are not visibles ( you can see in the attachment)

    I tried to deactivate the ph speed plugin and then the images disappeared, and when I tried to unminify the files in ph speed plugin then also the images disappeared. Images are only appearing when you have minification "on" in ph speed plugin.

    Also, mention that we have tried to deactivate the ph plugin and enable hummingbird to test, if it an solve the issue but no results of that too.

    Thanks!!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.