My hummingbird plugin doesn't work properly: " The performance test didn't return any

I'm trying the performance test from Hummingbird, firstly it was giving me a 500 error page, after increasing the PHP memory limit it is stuck on The performance test didn't return any results.
This probably means you're on a local website (which we can't scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes, can you help me?

  • Dimitris
    • Support Star

    Hello there Philippe,

    hope you're doing good today! :slight_smile:

    Is this still happening in your end?
    The login URL seems that redirects to homepage now and can't access the /wp-admin area to check for myself. Also support access is either revoked or expired.
    Using Google Pagespeed Insights and our WP Checkup page, both return results, that's why I'm asking.

    If this is an on-going issue, please provide some access details. As this is public forum, you must send us your details through our safe contact form https://premium.wpmudev.org/contact/#i-have-a-different-question
    using this template:

    Subject: "Attn: Dimitris"

    - WordPress admin (login url/username/password)
    - link back to this thread for reference
    - any other relevant urls

    Keep in mind the subject line as ensures that it gets assigned to me.
    I'll also reply back via your email, in order to share a Google account to provide me some server access.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.