My multi-site users cannot login to their admin panel. They receive a "Site Suspended" me

My multi-site users cannot login to their admin panel. They receive a "Site Suspended" message.

I can access the use'rs website through my network admin but users cannot access through ......com/wp-login.php

They receive a "Site Suspended" message.

Can you please give me your thoughts? Thank you.

  • PC
    • WPMU DEV Initiate

    Hello @wcamp

    Thanks for your post.

    I can access the use'rs website through my network admin but users cannot access through ......com/wp-login.php

    They receive a "Site Suspended" message.

    have you enabled the PaytoBlog module in Prosites ?

    It should be here

    Prosites >> Modules/Gateways

    "Pay To Blog : Allows you to completely disable a site both front end and back until paid."

    If yes, then that is the reason for the issue.

    I hope that helps. Please feel free to ask if you have more questions on the same.

    Cheers
    PC
    Sales &Support

  • wcamp
    • WPMU DEV Initiate

    Thank you for your quick response. I am not sure if I understand your response though. Are you indicating that my problem is that I have selected Pay to Blog or that I have not selected it?

    I did check and the Pay To Blog selection is not checked. Thank you.

  • PC
    • WPMU DEV Initiate

    Hiya,

    Thanks for posting back.

    I did check and the Pay To Blog selection is not checked.

    Hmm, that is strange as that is the only reason I would think it can happen due to.

    I tried to signup for a test site but it doesn't seem to work.

    What all plugins are you using ?

    Please advise.

    Cheers
    PC
    Sales &Support

  • wcamp
    • WPMU DEV Initiate

    Here are the plugins that are activated on the network. Thanks for
    investigating.

    Admin Ads
    Anti-Splog
    cets_default_user_role
    Domain mapping
    Extended super admins
    Infinite seo
    New blog templates
    Post indexer
    Pro Sites
    Remove email verification
    Set Blog Description on Blog Creation
    Set Password on WordPress Multisite Blog Creation
    Ultimate Branding
    White Label Branding for WordPress Multisite
    WPMU DEV Dashboard
    WPMU DEV Videos
    XCloner

  • PC
    • WPMU DEV Initiate

    Thanks, it doesn't look like any of the above plugins might cause it.

    I will need to have a closer look to see what might be causing it and it will require switching the site to default theme and testing it with just the prosites plugin activated.

    Is that okay ?

    if yes can you please send me your login details via our secure contact form

    1: Mark the email to my attention

    Attn: PC

    2: Include a link of this thread in the email

    3: Include FTP and WordPress super admin details.

    4: While filling the form, select "I have a different question" from the list.

    Looking forward for a response on this.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.