my score remains the same

I am trying to improve my site speed Score. I am stuck with Optimizing Images. I have tried to bulk smush but my score remains the same

    Ken Kimbrell

    Hello Chris-

    I ran a performance report on your site's landing page/homepage through GTmetrix and was pretty impressed with the results. Is there a certain page that you are unhappy with? Perhaps you were running a performance report on an older cached version of the site before you applied changes? You can find a reference to the site optimization report here :
    GTmetrix Report

    If you are still unhappy with the results, you can look into a CDN (Content Delivery Network) like Cloudflare to speed up the loading of your site immensely. Although with a current page speed of 1.7s, I am not sure how much faster you could get it

    Let us know how we can help!

    Take Care,

    Ken - WPMU DEV Support

    chris

    Hey Ken!

    Thanks for the response. I am attempting to get as close to perfect as I can with website speed The one issue that I am having is optimizing the images. As you can tell from my google score I recieve a poor grade for image optimization.

    I believe the reason for this that you can click on the images to make them larger, pardon my ignorance in regards to html and css....

    I attached a few photos to elaborate on what I am talking about and the reason why I can't quite seem to get the image score to be perfect.

    Ken Kimbrell

    Hello Chris-

    In regards to the gallery, try this custom CSS style to make sure the image does not resize to that larger image when clicked on.

    You will need to apply the custom CSS to your child-theme's style.css, or you can use the built-in wordpress Additional CSS option in the customizer, by going to your wordrpess dashboard and find Appearance > Customize > Additional CSS when on the front-end customizer. The ultimate goal would be to apply the CSS in an area that if you were to update your theme it would not get overwritten. See the code below:

    .mfp-img{
        max-height:400px !important;
    }

    Let me know if this helps!

    Take Care,

    Ken - WPMU DEV Support