my service providers can't change their time

It worked a few days ago. Can you look at the site and let me know why the service providers can't change their available time? What can be the issue? I deactivated and activated it again already.

  • PC
    • WPMU DEV Initiate

    Hello @tarsha_swdesign

    Greetings and thanks for posting on the forums.

    In the General settings on Appointments plus, Can you check the value of "Allow service provider set working hours"

    Set that to yes and it should be fine. Please advise and feel free to ask if you have more questions on the same.

    Cheers, PC

  • PC
    • WPMU DEV Initiate

    Hello @tarsha_swdesign

    Thanks for posting back.

    You need to login as site admin and then go to Appointments+ >> Settings >> General

    Scroll down till you see Accessibility settings and you should see that option.

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.