My site will not load after installing the global footer plugin

After installing the global footer plugin (apparently by mistake) I now get the following line of text at top left of browser window:

"The Global Footer Content plugin is only compatible with WordPress Multisite."

I cannot get into the admin backend at all and my site is not loading. Can you offer some assistance?