My website is Down: syntax error

Good afternoon, I need Help, when I try to open networking.cafe show this error:

Parse error: syntax error, unexpected 'class' (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or '{' or '$' in /home2/ab29713/public_html/networking.cafe/wp-content/plugins/coursepress/2.0/include/coursepress/view/front/class-student.php on line 6

  • Nastia

    Hello Adrian Pelaez

    Hope you are doing well!

    I am sorry to hear you have this issue. You are seeing this error probably because the PHP version running on your server is below 5.3.

    Some hostings allow switching PHP version from cPanel. If you can't find this option, please contact your hosting provider so they can do this for you. The WordPress recommends using at least PHP version 7.

    If it is not possible to switch to a higher PHP version, please access your site's folders, navigate to /wp-content/plugins/. Locate the /coursepress/ folder and delete it. This will remove the CoursePress plugin from your site and the error will go away.

    Please let us know how it went!

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.