My Widget menu freezes in one row after installation.

My Widget menu freezes in one row after installation. I cant import the sidebars i exported. Also it is not possbile to interactively drag and drop the widgets into the sidebar menu.

Using pagelines DMS 2.0
I try to move my site from the test server to the official adress.

  • maikel

    Hi Ari,

    Thank you for yoru answer,

    The twentyfourteen them gives the same. Even when I move all installed plugins into a folder, as if it was a clean install.

    The strange thing is that the test server where I exported the sidebar, runs wordpress 3.9.1, pagelines dms 2.0 and the same custom sidebare pro plugin works perfect.

    In the attachted file you can se that the sidebar becomes long and the witgeds are not movable by drag and drop.

    Kind regards,

    Maikel

  • Tyler Postle

    Hey Maikel,

    Hope you are well today!

    I just want to make sure we have the situation straight before I test this on my own install.

    You created a site on your test server then you went to import the whole site over to your main server and the sidebars got distorted like your image? Or were you using just the Custom Sidebar Pro Export/Import feature and they got distorted?

    Look forward to your reply! :slight_smile:

    Cheers,
    Tyler

  • maikel

    Hi Tyler,

    Thank you for your answer, I decided to rebuild the full side over night in order not to loose any time.

    The strangest thing I found. When in cpanel, installatron, I installed a fresh wordpress version in the public_html on the root directory of http://www.xilloc.com, the widget drag and drop of wordpess seemed to be disabled (buttons only showing edit), and after installation of your plugin, it showed as in the image before, frozen.

    When in cpanel, installatron, I installed a fresh wordpress version in the public_html directory on the root directory, but on directly xilloc.com or http://www.test.xilloc.com, the widget drag and drop of wordpess seemed to be enableled, and after installation of your plugin, it worked as after my first install and i could arange and import the menus.

    So what I did now is install wordpress in xilloc.com without (www) and im telling in the gerneral settings for wordpress the force http://www.xilloc.com as WordPress Address (URL) and Site Address (URL).

    I hope this gives you an impression of what happens. but solved for me right now

    Another new thing I run in to:

    When in my custom sidebars. I place the same widget, for example "widget blocks widget" and give both of them different settings, after saving the second it saves all the block as the same. See attachment, where you see the quotes, there was one different quote per widget, but after "save" chages them uniform.

    any clue on this?

  • maikel

    Forget this part:

    (Another new thing I run in to:

    When in my custom sidebars. I place the same widget, for example "widget blocks widget" and give both of them different settings, after saving the second it saves all the block as the same. See attachment, where you see the quotes, there was one different quote per widget, but after "save" chages them uniform.

    any clue on this?)

    I solved it, there was an linked to each other function in the widget itself... not fully awake yet.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.