My WP-Admin became super slow after installing Appointments+

Since I installed Appointments + my WP-Admin is incredibly slow. I guess there may be a conflict with the plugin. Or maybe that is normal in the first time it renders the calendar.

How can I check that?

I can create a user with admin role if you want.

  • Tyler Postle
    • CGO

    Hi there Fred,

    Hope you’re doing well today and thanks for contacting us!

    This definitely isn’t something that should be happening with Appointments+.

    Have you already tested to ensure it is Appointments+ by deactivating the plugin and checking if things speed up?

    If so, can you grant us support access through your dashboard?

    You can grant support access via admin dashboard – WPMU DEV > Support > Support Access > Grant Access.

    If you need clearer instructions on how to do that then visit this guide: https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Look forward to hearing back Fred!

    All the best,

    Tyler

  • Fred
    • Flash Drive

    I checked by deactivating and activating it back and it is the Appointments+ plugin. WP is normal with Appointments+ inactive.

    I thought it was happening only when I tried to modify a page with the plugins shortcodes, but no. When the plugin is active, any page edit becomes slow and I receive a message saying:

    Conexão perdida. Salvar foi desativado até que você se reconecte. Estamos fazendo uma cópia de segurança deste post em seu navegador, por precaução.

    Translation:

    Connection lost. Save was deactivated until you reconnect. We are making a copy of this post in your browser, just for precaution.

    I have granted support access. Could you please verify what is going on?

  • Michelle Shull
    • DEV MAN’s Apprentice

    Hi, Fred!

    You weren’t kidding! Your WP Admin is as slow as a snail.

    I’m curious, you’ve got a cache clearing tool, but I don’t see a caching plugin installed. Did that come with your hosting or is it something you added?

    Your site, especially the backend, should be running much faster than this.

    Let’s call in SLS, I can’t find a reason for the performance issues you’re seeing, but I can definitely confirm your site isn’t acting right.

    Sometimes it can take a little longer to hear back from second level, they’re very, very busy, but we’ll make sure someone gets in as soon as possible.

    Thanks for your patience!

  • Tyler Postle
    • CGO

    Hey Fred,

    Hope you’re doing well today!

    I just logged in to check out your site and it seems to be loading quite fast for me in the admin area. I checked out the Appointments+ settings pages too just to make sure they weren’t slow right now. Were able to get this resolved?

    Look forward to hearing back!

    All the best,

    Tyler

  • Tyler Postle
    • CGO

    Hey Fred,

    Thanks for mentioning that! I should have been more thorough in my testing the first time. I did see the slow down this time when trying to remove a post. Are you able to test it with just Appointments+ active?

    That way we will know whether it’s just Appointments+ or if perhaps it is another plugin that is part of the problem.

    This might also be something you want to bring up with MediaTemple, they will be able to see all the server side data and determine if there is any conflict on their end :slight_smile:

    Look forward to hearing back Fred!

    Cheers,

    Tyler

  • Fred
    • Flash Drive

    I figured out the problem, there is an incompatibility between A+ and Envato WP Toolkit plugin. When one of them are active, the site works fine. When they are both active it gets really slow.

    So, I deactivated Envato because I really don’t need it now. It is just for upgrades of the theme I have bought there.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.