navbar bg color changed

I was playing with the Hummingbird miniify settings and found that it made my navbar background to become white, when it should be the same green as the top of the header on the site.

http://www.sylv.net

I went back into Hummingbird to take all settings off of my theme (Divi), and it shows everything greyed out in the top section, but in the bottom section with the graph of what is being minified, it still shows the Divi files, and I think it is the style.css file that is causing the problem.

EDIT:
Looking at the site again,. it looks like it has completly messed up all the CSS for the site, so have had to deactivate it until I find a solution.

  • Adam Czajczyk

    Hello Moonworks,

    I hope you're well today and thank you for your question!

    I took a look at your site but I admit that since I'm not aware of how it should look, I'm not quite sure what parts of it are "broken".

    The issue is indeed most likely caused by minification but this should be possible to fix. Do I correctly understand that you are not able to disable minification? Let me know please.

    I would also like to take a closer look at your setup so would you mind granting me a support access to the site? You may do this by following this guide:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

  • Moonworks

    Hi Adam,

    It's time for me to call it a night, but I've granted access on the site if it will help you to see what problems there may be.

    I deactivated Hummingbird because of the problems, but if you need to activate it to take a look, then please do so while working on it, and if the issue is fixed, then feel free to keep it activated.

    The way it is right now is the way that it should be.

    Thanks,

    Joe

  • Adam Czajczyk

    Hello Joe!

    Thank you for granting access!

    It's nearly 2 am here so it's a middle of the night as well. I guess that makes me a "night owl" :slight_smile:

    I checked the site and enabled Hummingbird again. I setup Minification and disabled the "Minification" and "Combine" options for Divi in "Minification" settings and it seem to be working fine. If I missed anything I'm sorry, so just let me know and I'll try to set that up to fix that.

    I think however it's working fine. The point here is to remember that:

    1. "Include" toggle doesn't mean "affect by minification or not"; setting it to "off" literally switches off the script/CSS and it's no longer being loaded by the site at all; therefore to "exclude" given file from minification you would want to work with "minify" and "combine" switches but not "include" switch.

    2. It's best to keep caching disabled while working with Minification settings. Before even enabling minification I first switched off and cleared WP Super Cache cache; then I configured minification, checked if it's working fine, adjusted it and in the end switched WP Super Cache cache on again.

    Please review the site (you may need to clear your browser cache first) and let me know if it's working fine now.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.