Navigation menus

When I set up the website http://www.pupublog.com, I just want to keep blogs for multiusers, so I disabled some features in Buddypress setting and deleted navigation menus in theme. I changed my mind now and need all buddypress features. Unfortunatly, some menus (forums, reister and activate) do not come back. Could you tell me how to fix the issue? Thanks.

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    Are you just looking to add the links to forums and register back to your nav menu?

    The actual register page is already available so you just need to add that page to your menu. You can do this under Appearance>Menus in the wp-admin.

    If you didn’t activate the forums module within BuddyPress you’ll need to do that before you can add it to your nav menu. Go to Settings>BuddyPress (in Network Admin if this is a Multisite) and look for the Forums tab. Activate it sitewide or for groups. Then you can add it to the nav menu same as the Register and Activate pages.

    Hope this helps. Let us know if you need anything further!

  • Kimberly
    • Champion of Loops

    Hi!

    Just checking in :slight_smile:

    I’m guessing that because we haven’t heard back from you that you’ve got your issue worked out via live chat or email, or that we have reached the end of our convo here. If you are still having problems or need any other answers on this particular topic please feel free to come back to this thread at anytime. Just be sure to mark it Not Resolved so we don’t miss it!

    This ticket is only being Resolved due to lack of activity. It is by no means an action to avoid, brush off or minimize your issue. We are ready and here if you want to re-open at any time and I apologize in advance for any lack of communication if this ticket is being closed in error.

    Thanks for being part of the WPMU DEV Community!

    Best,

    Kimberly

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.