Need help to get plugin working

Hi there

I need some help. I have created a new multisite. My domain is bizlocalizer.com. I have installed supporter and domain mapping. Everything is working fine. It is easy to create new sites. The only thing that I can’t get to work is my domain mapping. I have tried everything.

Here is a run-through of what I have done so far and my setup:

Multisite Domain : bizlocalizer.com

Domain Registrar : Godaddy

Hosting Company : Media Temple

Hosting type : shared

Dedicated IP : 70.32.70.137 (redirect to signup screen as rerquired)

Test domain : revup31reviews.com (does point to 70.32.70.137)

Content site for test domain : buyingpower.bizlocalizer.com (must display this site)

Actions taken on Mediatemple.net (after mapping did not work):

– Added domain to DNS

– Created a symlink

It is still not working. Before I did the Mediatemple actions, nothing was displayed. After I did the Mediatemple action, it gives a service temporarily unavailable error.

Could somebody please help me. I just can’t get this working.

Kind Regards

Danie Meiring

  • eentrepreneur
    • New Recruit

    Hi Phil

    Thank you for the info. I will check with them.

    Just a quick question : the supporter concept works well, so I can create sites like buyingpower.bizlocalizer.com automatically. Isn’t this an indicator that the wildcards are enabled?

    Thanks

    Danie

  • eentrepreneur
    • New Recruit

    Hi Phil

    Thank you very much.

    Just to clarify my questions (I think you also missed one):

    1) The supporter concept works well, so I can create sites like buyingpower.bizlocalizer.com automatically. Isn’t this an indicator that the wildcards are enabled?

    2) My domain is registered at Godaddy. The A record is pointing to my bizlocalizer.com installation (Mediatemple). Must I still create a DNS entry at my bizlocalizer.com server (Mediatemple) if the Wildcards are enabled. I need to know if this will be automated or if I need to do the mapping manually every time. It kind of defeat the porpose of the plugin then

    The discription of my installation and what I have done is in the first post.

    Thanks

    Danie

  • Philip John
    • DEV MAN’s Apprentice

    Hi Danie,

    When I go to buyingpower.bizlocalizer.com I get redirected to http://revup31reviews.com/ which shows a blank page, suggesting that the wildcard is working yes.

    That also makes me think everything else is set up correctly but that you have a plugin or theme conflict causing the blank page.

    Disable all your plugins and revert to the default theme and see if the site appears.

    Phil

  • eentrepreneur
    • New Recruit

    Hi Phil

    Thank you very much. I think the problem is with Mediatemple setup.

    I think this is may last questions:

    – If I type in a subdomain that doesn’t exist, eg. hallo.bizlocalizer.com, it opens my signup page. Is this correct?

    – I have a dedicated IP for bizlocalizer.com and I have now completely unmapped revup31reviews.com from buyingpower.bizlocalizer.com . If my settings are correct, must it also opens my signup page if I type in revup31reviews.com in the URL? (note : The A record of revup31reviews is correct at godaddy and if I enter my IP in the URL it opens my signup page)

    Thanks a lot

    Danie

  • Philip John
    • DEV MAN’s Apprentice

    – If I type in a subdomain that doesn’t exist, eg. hallo.bizlocalizer.com, it opens my signup page. Is this correct?

    Yup, that’s good!

    If my settings are correct, must it also opens my signup page if I type in revup31reviews.com in the URL?

    Exactly!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.