Need Help With Snapshot Migration

My support request seems to have fallen through the cracks -
https://premium.wpmudev.org/forums/topic/how-to-migrate-a-single-wordpress-site-to-a-multisite-network-using-snapshot#post-790718

I'm trying to migrate a single site Wordpress to a multisite. I followed through with the instructions from the previous thread, but as noted, none of the files in the media library were backed up to the backup file - only the sql files for the database.

Here's the screenshot again of the settings I chose.

Thanks,

Steve

  • Vaughan
    • Support/SLS MockingJay

    Hi Steve,

    Hope you're well?

    I see @Patrick is helping you with this in the following thread.

    https://premium.wpmudev.org/forums/topic/how-to-migrate-a-single-wordpress-site-to-a-multisite-network-using-snapshot

    Please be aware, our system feeds us threads oldest to newest in a queue system, Your thread is still in the queue and he should respond eventually. Each time you respond on a thread it will push the thread to the back of the queue again.

    I'll mark the other thread as resolved and close it, but try not to create multiple threads with the same issue.

    Can you install the dashboard plugin on the single site and grant support access, so we can take a look at both the sites.

    Thanks

  • Vaughan
    • Support/SLS MockingJay

    Hi,

    We've had a bit of a busier week than usual, and I was away yesterday which increased patricks workload a bit as he was covering for me, so he had more to handle than usual. Everyones issue is a priority though :slight_smile: But the more complex issues tend to take longer to deal with.

    I've ran a few tests on my own single install, and files were backed up fine.

    I just created a snapshot on your site, and it seemed to create the snapshot fine too.

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.