Need help with some css if you can

I am working on a theme for a new demo to show someone maybe I will get the job its been tuff no money yet. Although can someone help me as to a way to make a slider buttons bigget I am only at 25px I have a full page header slider theme I am working on and I want the fluid or px in the slide navigation buttons to be bigger is this able to do so I see in the header were it says #434E31; font-size:25px;font-family:Cuprum, Arial. Is there a plugin that will allow me to do this please remember this is in the header and I am trying me best to make it look appealing. Happy new year Vinny. See attached photo.

  • Vincent

    I am having a bigger problem then I though and I can not imagine why I am seeing this for hours I have been trying to place 167x267 size photos to a wordpress page they seem to be giving me a serious problem. One is when I place the image as it is said put the image in and the text beside the bottom of the photo to get the text to the top of the photo you have to highlight the photo and click on align left.

    When I do the photos and text seem to all go into the proper place although when looking at this in a visual view the photos are all staggered down the line and some I can not get into a there proper place I have made a line separator at the top of the text on the bottom seem to be interfering with some of the photos. Do you know what I can do to fix this to make sure the photos are in there proper place. I never seen this type of problem before maybe its wordpress I never seen this before. Can you help me if you can.

    Regards Vinny

  • Vinod Dalvi

    Hi Vinny,

    Thank you for your reply.

    Could you please share me the screenshot of the issue so that i can troubleshoot it?

    Would you mind if I logged in to your site and did some testing? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Also if you can please share the URL of the page.

    Regards,
    Vinod Dalvi

  • Vincent

    Its ok vinod you may tell me were you want the info send please help me I am trying very hard to get a plugin that will allow me to make a download for my zip files in the site ventnames.com I have found some for free that have allot of features like then easy-digital -downloads.

    I need to start making money also I don't mind paying although I can not seem to get a plugin that's user friendly to make paypal downloads for medium size zip files can you help me please I am trying hard to make this work I need a good plugin for downloads.

    Regards Vinny

  • Bojan Radonic

    Hey there @Vincent, how are you doing today?

    Please follow this link for more information on how to grant temporary admin access:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    As for the plugin for digital downloads did you consider using on of our plugins Marketpress. It allows you to sell digital products on your website.

    Hope this helps :slight_smile:

    Best regards,
    Bojan

  • Vincent

    That is not at all what I am looking for the plugin classifieds has some serious problem you may want to tell your staff to look at it because its not working proper at all. Number one I could not get this plugin to download at all completely twice I tried it and it failed. Then I had to reboot my computer and go into the site with firefox and I have download 99% of my plugins with IE and had no problems at all. there is serious something wrong with that plugin or I have a plugin conflict.
    I could not get the classifieds plugin to make a function work I tried signing in with a android and another ip address to test it and the plugin was nasty it said I had no permission to create an add when I had all of the options for subscribers or I even tried merchants and that did not work I don't know if the rtmedia plugin I am using is conflicting although I can say for the free part it works. I was seeking for something that people can create there own ad and upload a picture to it I even granted access to Vaughn to look at why the classifieds page was not showing. And to tell you the truth he did nothing except get that ads to show on the classifieds page. this is not the support I am seeking. Also the site had to be restored and when I did it gave me errors and I have been doing cpanel restores on the admin level for 7 years. I have never seen anything like it at all. I fing instead of myself building a web site with your people I find more time speaking of problems. This had been at least 3 moths of drama and I am seeking a good site not drama.

    Regards Vincent Juliano

  • Michelle Shull

    Hi, Vincent!

    I understand your frustration. The learning curve for getting WP set up and running, especially with plugins and themes from a variety of sources, is steeper than it looks. All of us have been where you are before, ready to toss your site out the window and never touch a keyboard again. Let's try to break down the issues you're having and solve them one by one.

    From your response here, it sounds like the most critical issue isn't about the CSS for your slider, it's about getting Classifieds to work like you want it to.

    It sounds like you've gotten it installed, and that the ads are showing on your Classifieds page, but users are still unable to upload images via their classified ads? And when you log in as a subscriber on your phone, you are unable to post ads?

    Can I ask one more time for support access? I'd like to take a good luck at your settings and your theme/plugins so I can try to reproduce your issues on my own site. I won't touch anything, I just want to have a look.

    Thanks, Vinny! You're being a real trooper, I bet we can get this all sorted quicker than you think.

  • Vincent

    Only if you have dinner with me and my treat I will come to Arizona and buy you dinner and we will fix this the right way. I am a trooper now wooo hooo well if you call trying to find a needle in the hey stack well there is none. Although this is also sounding like its a plugin problem with two plugs.
    Look below at this reply from the jobs plugin that is here.

    There is a new post on [I am having strang problems with your jobs& pros]

    Reply by: Marko

    I seem to have the same issue. Tried activating Jobs & Experts plugin several times. This is the error that I receive: Fatal error: Cannot redeclare class MM_AddOn_Table in /home/.../data/www/wp-content/plugins/jobs-plus/app/addons/je-message/lib/app/components/mm-addon-table.php on line 121

    https://premium.wpmudev.org/forums/topic/i-am-having-strang-problems-with-your-jobs-pros#post-823350

    Michelle Shull
    From Vincent I don't want to confuse you although I am awaiting a few days doing some testing on the rtmedia plugin it seems to give me know problem so far. I do not use allot of different plugs I am using 90% of wpmudev plugs. And I had a wiki installed that was from softaculious when I went to restore the site. After the restore was done the plugin settings in custom press were still there. The classifieds would not come out of the template settings. Ask me know what's that is well when you first install the classifieds plug, it has options for custom press and within them settings is an option to change theme functions maybe this is what caused my problem. It says set permissions on themes folder to 777 click the check box to make a template I would assume this template is used for customizing the layout of the page were the ads are going to be displayed. Then you set it back to 755 after saving setting for template make sense I paid a pretty penny to rtmedia for there plugin and they are also looking at what plugins I use to make them compatible with each other. I seem to have serious problems with plugins that are suppose to make big changes to a site functions. I will tell you what we should do is I have allot of domains lets set up the same theme at a different domain and I will install this classifieds plugin and see if it works.
    Michelle Miss lets try to work together I have big plans and allot of skill as well. The one things that driving me crazy right now is that I had deleted the wiki from the site fluffey.com and I was at first getting all kinds of mail system delivery errors saying that as such below after wiki was deleted. Here is one below!

    This message was created automatically by mail delivery software.
    A message that you sent has not yet been delivered to one or more of its
    recipients after more than 48 hours on the queue on server.venthost.com.

    The message identifier is: 1YJHPP-0002eH-Kv

    And below # 2 is really driving me nuts!

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    mablestocks@spamavert.com
    retry timeout exceeded

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <admin@fluffey.com>
    Received: from fluffey by server.venthost.com with local (Exim 4.84)
    (envelope-from <admin@fluffey.com>:wink:
    id 1YIiwY-00053H-CG
    for mablestocks@spamavert.com; Tue, 03 Feb 2015 14:15:26 -0500
    To: EarlenePreciado <mablestocks@spamavert.com>
    Subject: Wiki email address confirmation
    From: Wiki <admin@fluffey.com>
    Date: Tue, 03 Feb 2015 19:15:26 +0000
    Message-ID: <fluffey_mw32370-mw_.54d11e4e58de93.66574208@www.fluffey.com>
    X-Mailer: MediaWiki mailer
    MIME-Version: 1.0
    MIME-Version: 1.0
    Content-type: text/plain; charset=UTF-8
    Content-transfer-encoding: 8bit

    Someone, probably you, from IP address 192.95.53.109,
    has registered an account "EarlenePreciado" with this email address on Wiki.

    To confirm that this account really does belong to you and activate
    email features on Wiki, open this link in your browser:

    http://www.fluffey.com/Wiki/index.php?title=Special:ConfirmEmail/1db39bbf8f5c9783642b4d039ab58edd

    If you did *not* register the account, follow this link
    to cancel the email address confirmation:

    http://www.fluffey.com/Wiki/index.php?title=Special:InvalidateEmail/1db39bbf8f5c9783642b4d039ab58edd

    This confirmation code will expire at 19:15, 10 February 2015.

    The subject of the message is: Wiki email address confirmation
    The date of the message is: Thu, 05 Feb 2015 08:03:31 +0000

    The address to which the message has not yet been delivered is:

    blairlonergan@spamavert.com

    No action is required on your part. Delivery attempts will continue for
    some time, and this warning may be repeated at intervals if the message
    remains undelivered. Eventually the mail delivery software will give up,
    and when that happens, the message will be returned to you.

  • Michelle Shull

    Hey there, Vinny!

    Okay. It looks like we've got a variety of things going on here. Let's try to keep everything focused, so we don't waste your time trying to get these issues solved.

    For your Classifieds issues, it looks like this thread needs a reply from you: https://premium.wpmudev.org/forums/topic/can-someone-help-me-i-am-getting-played-around-with

    For HTML Templates I think we're working on this thread: https://premium.wpmudev.org/forums/topic/can-someone-help-me-with-this-template-html-i-am-using

    And for Jobs and Experts let's keep it to the thread you linked above. That way we can make sure we're not talking over each other on our end, so we can get you the clearest directions we can.

    As for your email issue here, it sounds like there's an issue with email on your server. There are a few different possible reasons for this.
    1. If you're on a managed WP host, many of them do not come with email, they expect you to use a different service, like Gmail, to handle all your emails.
    2. You may have an incorrect MX record. This has happened to me a couple times before - I accidentally left an old MX record pointing to an old IP address, it was a headache until I figured it out.

    As for your permissions issue, the standard is that your WP directories (folders) have 755 permissions, while your files are set to 644 ot 655. If you were asked to temporarily change a folder's permissions to 777, that was probably because it needed full access. Ideally, there was probably a better way to handle it, but this isn't an out of the ordinary request.

    Does this make sense, Vinny?

    Hope you're having a pleasant week.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.