Negative score in Performance/Image Optimization

When I run a test in /My websites/Performance I get different score everytime. I smushed all images on my website and I am still seeing score for optimizing images 11/100. Its changing everytime I run new test even though I didnt make any changes on my website but its always negative. How can I improve Optimize images score?
It looks like WP Smush Pro didnt make any performance optimization for images displaying on my website.

  • Dimitris

    Hey there Barbara,

    hope you're doing good and thanks for joining us! :slight_smile:

    I just used our WP Checkup service (https://premium.wpmudev.org/wp-checkup/) and noticed in the Performance section that score is 61 rather than negative.
    Could you please grant us with support access to your website so we could see this in action? You can do so via WPMUDEV Dashboard plugin (no need to share credentials) as described here:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-4
    Just let us know here in your next reply that access has been granted as we don't get any notifications about it.

    As for the image optimisation. As you can see in next screenshots, there's a "resizing" factor that WP Smush Pro can't handle (keep in mind that it can compress file size, not image dimensions).


    It seems that some images are being loaded in a dimension of 300x200px but the actual container that's being used is far smaller, 180x200px, so Google wants you to use images of the exact same dimensions so there are no redundant information loaded via your website.

    Hope that was some help, let me know if further assistance is required here!
    Warm regards,
    Dimitris :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.