Network Activate ProSites is giving 500 Errors

I have the the memory limit much higher, re-created the .htaccess files a few times and still keep getting the 500 error when attempting to network activate this plugin.

Thanks in advance for your help!

  • Nithin

    Hi Angelo,

    Hope you are doing good today. :slight_smile:

    The plugin works fine in my system, the issue is specific to your server. 500 internal error can either happen if there is an issue from the server side, or having a low memory limit.

    I checked your memory limit, but it's set as 256M. Could you please try setting a higher value. You'll have to make changes in your php.ini file in order to increase your memory limit.

    Please check this link on how to increase your memory limit: https://premium.wpmudev.org/blog/increase-memory-limit/

    upload_max_filesize = 1000M
    post_max_size = 2000M
    memory_limit = 1024M
    file_uploads = On
    max_execution_time = 180

    For Eg: you'll have to add the above code in your php.ini file, the file should be placed into your root folder(location depends upon your hosting provider).

    If you still face issues, would recommend you to upgrade your PHP to minimum 5.3, would recommend you to contact your host regarding this.

    Please let us know how that goes, have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.