Network not showing mapped domains?

I became a member to download the Network theme. So first thing I did was after signing up was to download and installed it right away.

I have a WP multisite setup with subdomains but using the domain mapping plugin by Doncha.

In Network admin, one can select to exclude one or more blogs, but in that list the currently one domain that I have mapped with it's own .com addresswill not show up in that list. Neither will it show up on the Network frontpage when I go to the main domain for the multipage setup.

Am I doing something wrong or will the theme not show posts from separate domains, even if those are part of the multisite setup?

Thank you!

  • 3SixtyEvolve

    Hi @Mirendo

    Greetings from the WPMU DEV Support Team and thank you for being a member of our community.

    I had a look at your post (actually wrestled with it a bit :grinning: - tested on my own site to see how and where you would have to go to ensure that you get your network sorted and have the network wide posts displayed on the front page of the Network Theme.

    The key here is to first set up your network of sites. This article helped me a lot when I had to set up my first Multisite Network. Have a look:

    Create A Network

    Then personally I liked this WordPress Plugin,that made creating a network easier:

    Networks for WordPress
    Networks for WordPress

    When reading your post it does sound like you don't have the other domains set up on your network. Please see screenshot 1 as an example of what I mean.

    So once you've got your network of sites sorted, install the Network Theme and network activate it from the Network Admin Dashboard.

    You can then go to your primary domain Admin Dashboard » Network Theme » Advanced Options and set up your front page for the Network Theme (ultimately your network of sites). Please refer to the screenshot 2 as reference.

    I hope this was helpful and that you get your network of sites sorted. Please don't hesitate to be in touch should you need further assistance.

    All the best!

    Gina

  • aecnu

    Greetings Mirendo,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.