Never a completely solved issue

I want to permanently dismiss as per attached, after i click dismiss, it comes back...

  • Adam Czajczyk

    Hello pole915,

    I hope you're well today and thank you for your question!

    I've just tested this on my sandbox an dismissing the notice had closed the banner "for good". Are you using any caching plugin such as W3 Total Cache? If so, please do empty all caches.

    Next step would be to go to your dashboard's "WPMU DEV" -> "Manage" page and switch off the "New release announcements" option. This should hide all the notices forever.

    Finally, if this doesn't help, you may want to add this CSS to your site current theme's style.css file:

    .dev-cta-wrap {display:none;}

    I hope that helps!

    Cheers,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.