New Blog Template Appears To Not Transfer Everything

I read the instructions and copied a working copy of a website in multisite. When I tested the new site I noticed that the gravity forms plugin doesn't work. I deactivated and reset and I finally got it to work. The them I am using is an classipress theme aka appthemes.com. When I tried to the functions of the site like adding an ad and changing forms it does not allow me to make the changes and even after I deactivate and try again nothing happens. Any suggestions?

  • DavidM

    Hi Brian and welcome to WPMU DEV!

    I've not actually tried New Blog Template alongside Gravity Forms, so I'm not sure if Gravity Forms itself would work (some plugins store their settings in non-standard ways that New Blog Template wouldn't be able to manage).

    However, it may just be that you'd need to select some of the additional table settings, which you can do by clicking the template name, at which point you'll see some options to tick for various tables.

    Gravity Forms may have some tables there that you can select in order to save its settings.

    Could you take a look into that and let us know how that goes?

    Thanks,
    David

  • Brian

    I checked all of the advanced options and it appeared to have worked..Quite frankly have no clue why it did because the tables had nothing to do with the theme or its components. Either way After trying for 8 hours probably 20 to 30 different ways it worked.

    If I need to do another topic on this let me know, but this is pertaining kinda to the same issue.

    PRIOR to using the blog template plugin when I entered a website it would show up as say (www.newwebsite.mainwebsite.com). When I opened the website and say went to the contact page it would read (newwebsite.mainwebsite.com/contact. I told him that would not work because I needed it to say (newwebsite.com/contact) versus using it as subdomains. He instructed me after I put the name in to edit it and just change it from one to the other. So on all of my previous domain name installs it would orginally say newwebsite.mainwebsite.com and I would edit to make it newwebsite.com. Now all of a sudden with no changes it automatically makes every install it's own domain without me having to edit it. So when I enter newwebsite.mainwebsite.com it's converting it automatically to newwebsite.com as the output. This is is weird because as I go back to NETWORK ADMIN> SITE > EDIT it still shows newwebsite.mainwebsite.com. How is this happening and is it something I should be worried about?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.