New Blog Templates causing error

I just installed version 2.2.3 of New Blog Templates and now I am getting these errors:

Warning: include_once(/home/hnn247/public_html/wp-content/plugins/blogtemplates//blogtemplatesfiles/dash-notice/wpmudev-dash-notification.php) [function.include-once]: failed to open stream: No such file or directory in /home/hnn247/public_html/wp-content/plugins/blogtemplates/blogtemplates.php on line 60

Warning: include_once() [function.include]: Failed opening '/home/hnn247/public_html/wp-content/plugins/blogtemplates//blogtemplatesfiles/dash-notice/wpmudev-dash-notification.php' for inclusion (include_path='.usr/lib/phpusr/local/lib/php') in /home/hnn247/public_html/wp-content/plugins/blogtemplates/blogtemplates.php on line 60

Warning: Cannot modify header information - headers already sent by (output started at /home/hnn247/public_html/wp-content/plugins/blogtemplates/blogtemplates.php:60) in /home/hnn247/public_html/wp-content/plugins/sitewide-privacy-options/sitewide-privacy-options.php on line 560

Need a fix for this asap!

thanks