New Blog Templates conflict with Multi-Domains

When Multi-Domains plugin is activated, then the Template selection dropdown in the Network Dashboard > Sites > Add new page no longer works.

  • Nahid
    • Tech Support

    Hey Bradley !

    Hope you are having a great day!

    Could you try replacing the current Multi-Domains plugin folder with the one uploaded in this response? Please go through the following steps to do so:

    1. Download the attached multi-domains.zip file and uncompress it. It should extract a plugin folder named multi-domains.

    2. Log into your server (FTP/cPanel) and navigate to {root WordPress folder}/wp-content/plugins directory.

    3. Replace the existing multi-domains folder by uploading the extracted multi-domains folder (from step 1).

    Hope this helps. Let us know if this works for you. Thanks!

    Kind regards,

    Nahid

    • Bradley
      • Flash Drive

      Yes, that actually solved the problem for me. I can see the templates now. Should I replace the rest of my multisites with this same replacement or are you going to issue a fix? Just let me know, but this is working now.

      Thanks,

      Brad.

      • Nahid
        • Tech Support

        Hey Bradley !

        Hope you are doing well today!

        I’m glad that the fix worked for you. A new update of the plugin including the fix is in the pipelines, but unfortunately, I cannot provide an exact ETA regarding the release date just yet. In this scenario, we’d recommend you to manually replace the plugin folder in other multisite installations of yours for now. We really appreciate your patience, cooperation and consideration regarding this.

        Hope this helps. Let us know if you need any further help regarding this. Thanks!

        Kind regards,

        Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.