New Blog Templates does not work

After installing as described, I started a first try. It seemed, everything was copied as it should be, but the new pages were not showing up, neither frontend nor backend. Something sended the three UTF8-BOM-characters at the very first position of the page transfer. For the frontend only this characters were sent via http, for the wp-admin there it was the three characters and all the correct (but not interpreted and not shown) html.

For testing I created another new site and called it /wordpress/wpmutest1. Here I selected to _not_ use the template. The site was ok.

Second try: New site _with_ template. The site shows up, but there is no content from the template. It looked as if I had not choosen the template.

I deleted the new sites and tried to start allover:

I switched off several plugins, deleted and reinstalled your NBT.

Then I defined a new Blog Template and tried to make a new page. The page shows up with a “page not found error”, and is completely empty, as if your plugin did not exist.

The template site is this:

The copy is:

Please help!