New Multi-Domains ver 1.3.1 has bug

Hello Guys,
I have had raised this in the past but there were not much help and this time I raised here
https://premium.wpmudev.org/forums/topic/mu-set-up-ec2-multi-domain-not-working-probably#post-566129

Looks like I was blaming myself or AWS but eventually it turned out to be that the latest update has a bug (if not must be some wild guess) as after spending 2 days in a row to find out that actually the previous version which is 1.2.3 works perfectly well,luckily I had a back up and some old thread had some instruction how to install it in MU-PLUGIN here https://premium.wpmudev.org/forums/topic/multi-domain-plugin-is-not-installable

I know it should not require mu-plugin now but since the auto install turned out to be not working this still does the job for me . Could you please look in to this as I've seen various other threads where other members had problems with the update.

Many thanks

  • Eugene Manuilov
    • Syntax Hero

    Hi @Harry

    Could you please send me access credentials to your site admin dashboard and FTP credentials to your server? I need to look at it to figure out what is the issue.

    Please, send it on "contact[at]wpmudev[dot]org" with subject "ATTN: Eugene". I will pick it up and look at it.

    Regards,
    Eugene

  • Harry
    • Flash Drive

    Hi Eugene,
    Happy New Year and thanks for the input.
    As I have mentioned above that the plugin works with previous version but seemed buggy with the update
    In regards to the FTP I'm afraid this isn't feasible as I have to create a tunnel before connecting to AWS as SFTP using security keys so is there any other way you could find out regarding the bug ?.
    Thanks

  • Eugene Manuilov
    • Syntax Hero

    Hi @Harry and @Tom

    Happy New Year too!

    Could you please try the beta of new version from attachment? I have fixed a bug related to site creation and it might fix your issue as well.

    Let me know whether or not it helps and if it doesn't I will continue investigate the issue.

    Regards,
    Eugene

  • Patrick
    • Flash Drive

    I think I was having the same problem - Tried to add a site to a secondary domain - wouldn't add the site and would redirect back to the original domain.

    Used the above V1.3.2.beta1 release - worked first time.

    Also, not too sure if its related, but on the wp-admin/network/sites.php page, no domains are being listed next to sites. (The sites do work properly but nothing is shown in the domain column on that page)

  • wpmudev75
    • The Incredible Code Injector

    I was having trouble with this plugin too.

    Updating to the V1.3.2.beta1 release - worked first time also.

    My issue was that blogs that I am in control of I could not get to the dashboard directly by clicking on dashboard under sites. I was being required to log in again.

    This update fixed this for me.

    I look forward to the final update : )

    Thanks @Eugene Manuilov !

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.