New Multisite installation produces 404 errors

What am I doing wrong? Followed instructions to the letter, now 4 times, on taking a 4.1 install with 700 posts from a single to a multisite configuration. I SEE the original site and can get into the admin panel. When I create a NEW site the options provided 'visit site' or 'dashboard' produce 404 errors.
Mod_rewrite configured for apache - valided by seeing mod_rewrite in info.php file print
.htaccess validated with the sub directory settings from multiple "how to" blogs.
AWS EC2 instance with RDS for the DB. Worked for the original site and works for the multisite.
Permissions and ownership for .htaccess match all other files in directory and it is at the same level as wp-config.php
http://54.84.53.85/boardroom_wp/mbl/wp-admin/ - 404 even though I see 'mbl' site listed in the network admin Dashboard
http://54.84.53.85/boardroom_wp/wp-admin/ - admin panel for original site
------ htaccess file ------
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /boardroom_wp/
RewriteRule ^index\.php$ - [L]

# add a trailing slash to /wp-admin
RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]
RewriteCond %{REQUEST_FILENAME} -d
RewriteRule ^ - [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
RewriteRule . index.php [L]</IfModule>
# END WordPress
----wp-config file ------
* in their development environments.
*/
define('WP_DEBUG', false);

/* Multisite */
define( 'WP_ALLOW_MULTISITE', true );
define('MULTISITE', true);
define('SUBDOMAIN_INSTALL', false);
define('DOMAIN_CURRENT_SITE', '54.84.53.85');
define('PATH_CURRENT_SITE', '/boardroom_wp/');
define('SITE_ID_CURRENT_SITE', 1);
define('BLOG_ID_CURRENT_SITE', 1);

/* That's all, stop editing! Happy blogging. */

  • Ash

    Hello @joe romello

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    Would you please send me login details and ftp details?

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • joe romello

    Hi Ash,
    Thank you for the response. At 54.84.53.85/info.php is a listing of all apache modules and mod_rewrite is enabled, array element 45
    Array ( [0] => core [1] => prefork [2] => http_core [3] => mod_so [4] => mod_auth_basic [5] => mod_auth_digest [6] => mod_authn_file [7] => mod_authn_alias [8] => mod_authn_anon [9] => mod_authn_dbm [10] => mod_authn_default [11] => mod_authz_host [12] => mod_authz_user [13] => mod_authz_owner [14] => mod_authz_groupfile [15] => mod_authz_dbm [16] => mod_authz_default [17] => util_ldap [18] => mod_authnz_ldap [19] => mod_include [20] => mod_log_config [21] => mod_logio [22] => mod_env [23] => mod_ext_filter [24] => mod_mime_magic [25] => mod_expires [26] => mod_deflate [27] => mod_headers [28] => mod_usertrack [29] => mod_setenvif [30] => mod_mime [31] => mod_dav [32] => mod_status [33] => mod_autoindex [34] => mod_info [35] => mod_dav_fs [36] => mod_vhost_alias [37] => mod_negotiation [38] => mod_dir [39] => mod_actions [40] => mod_speling [41] => mod_userdir [42] => mod_alias [43] => mod_substitute [44] => mod_rewrite [45] => mod_proxy [46] => mod_proxy_balancer [47] => mod_proxy_ftp [48] => mod_proxy_http [49] => mod_proxy_ajp [50] => mod_proxy_connect [51] => mod_cache [52] => mod_suexec [53] => mod_disk_cache [54] => mod_cgi [55] => mod_version [56] => mod_perl [57] => mod_php5 [58] => mod_ssl [59] => mod_wsgi )

    But the issue remains. Would there need to be changes to httpd.conf made?
    Thanks
    Joe

  • joe romello

    So I spun up another fresh EC2 and RDS instance and went from scratch with multisite installation again. And, it worked this time - go figure.
    I went back and found the following as I "diffed" files in an attempt to determine where I went astray.
    Found the following difference in .htaccess files
    BAD
    RewriteRule . index.php [L]</IfModule>
    GOOD
    RewriteRule . index.php [L]
    </IfModule>
    It was probably a cut/past thing when inserting the .htaccess code after the restart of the admin panel with multisite set to true.
    Thanks for the help.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.