Newsletter error on send

We're trying to send a newsletter but we're getting an error message, attached here. I got the same error last time, so I paused the send, added the newsletter to the cron list and it continued sending. tried the same thing this time but it's not sending at all. Can you please troubleshoot and let us know how to fix this?

  • Mason

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks

  • ert

    There should be a way to get around this - I just ran into this and was looking for an answer here. My list is stuck now with half the emails sent out, and when I try to send to the list again while selecting "don't send to people who have already received this" it says that everyone received it (which is wrong). Or when I try hitting 'continue send' the same invalid email error pops up even after the blank email is gone.

    For anyone else experiencing this, here's a way out:
    What I ended up having to do was to go to my members list, see who got what number of emails, and add all the appropriate ones to a new group, send to that group, then remove them from and delete the new group...
    is there another way you recommend we manage this situation? That wasn't very fun to do! :slight_smile:
    From now on I'll be checking to see if there's blank emails before I attempt to send, for sure.