Newsletter javascript issue with Preview/Save

Hi,

There is a bug in the e-Newsletter plugin that prevents TinyMCE loading when attempting to create a new newsletter. The plugin attempts to load the following files:

/wp-includes/js/tinymce/langs/en.js

/wp-includes/js/tinymce/themes/advanced/langs/en.js

These files are not in the current Wordpress. I suspect they may have been there in an older version and the plugin might even work fine for people who have upgraded their installation and may for that reason still have those files around. Copying these files from another source might be a temporary fix but it might be worth it to take a look at how TinyMCE is being loaded and giving it a refresh.

Jouni