Ninja Forms not working when WPMU DEV dashbaord is active

Forms from Ninja Form plugin is not working when WPMU DEV Dashboard is active.

  • Dimitris
    • Support Star

    Hello there Victor,

    hope you're doing well today! :slight_smile:

    This seems to be a conflict with another plugin as both Nastia during the live chat and me were unable to replicate in testing sites using only WPMUDEV Dashboard and Ninja Forms plugins.

    I'd like to perform a conflict test for you, but in order to be safe for doing this and as there's no staging site, I'd like you to confirm first that there's a fully working backup of all files and database. I don't see any backup plugin at the moment, please let me know if you have a server-side backup instead, so I carry on with the test.

    Also, before proceeding with the test, as there's a pending update of the Ninja Forms plugin at the moment, please do update WP core and Ninja Forms after getting a backup and check if the aforementioned issue still exists.

    Looking forward to your feedback!
    Warm regards,
    Dimitris

  • Nastia
    • Support Rock Star

    Hello Victor

    Hope you are doing well!

    We've troubleshot the issue on our site and found that the issue happening when the WPMU DEV Dashboard plugin along with the WP Smush plugins are active, then the form is not showing up. We have reported this issue to our developers. If a hotfix will be released before new version will be released of a plugin, we will share it here.

    Have a good day and take care!

    Kind regards,
    Nastia

  • Victor
    • New Recruit

    Hello,

    How long do i need to wait for the correction to be made. This error currently affects my usage of WPMUDEV dashboard which is on a monthly bill basis.

    WPMUDEV dashboard needs to be deactivated for my form Ninja Forms to work well.

  • Dimitris
    • Support Star

    Hello Victor,

    hope you're doing good and I totally understand you being worried about this.
    After making some additional tests I narrowed this down to Smush CDN.
    It seems that deactivating this is resolving the aforementioned issue. Could you please deactivate Smush CDN and let us know if this is also resolved in your website? Support access is expired, so I really couldn't test this myself. Let us know how that goes.
    The Smush lead developer is already informed about it and will further investigate.

    Thank you,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.