no appointments on my calendar

I included a default worker_calender shortcode on my page:
http://www.datingdutchdesign.nl/make-an-appointment/
but it does not show appointments.

I included a list of appointments shortcode below the calendar to show that there are indeed appointments. Who do they not show up in the calendar?

  • Dimitris
    • Support Star

    Hey there Brocatus,

    hope you're doing good today and thanks for joining us! :slight_smile:

    It seems that you had selected no working days for both "no specific provider" and both of your service providers. I've switched that to work on Monday to Friday and you can now see some empty spots.

    You should also take care of the Exceptions made (exceptional working and non-working days) based on the default working days/hours, as I can see some settings already made there.

    Hope that was some help, let us know if further assistance is required here.
    Warm regards,
    Dimitris

  • Brocatus
    • New Recruit

    Hi I need to limit the calendar to two weeks in time, for an exhibition. The way to prevent people scheduling after that i thought was to indicate NO working time, and to make an exception of the two weeks i need. How do I get this to do what i want in another way (limit the time that can be scheduled to two specific weeks)?

  • Dimitris
    • Support Star

    Hey there,

    the easiest way to accomplish that is to display the 2-weeks schedule and remove any pagination that could display other weeks/months.
    Based on the shortcodes you currently use, you can try something like the following instead:
    [app_my_appointments] [app_services] [app_schedule date="2017-07-13"][app_schedule date="2017-07-20"] [app_login] [app_confirmation] [app_paypal]
    Could that be a working solution for you? Please advise! :slight_smile:

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.