No borders around fields in the Comments section (Leave a Reply)

On my posts, there are no borders around the comment box in the Comments section, and it looks pretty bad. When I go in to UF to edit the page, the red X is there to delete the element, but there is no green gear symbol to edit the element.

I do not want the “Website” field to show in the element, either.

There is a “Discussion settings” link in the lower left of the element box, but there is no place in there I can set the borders around the fields.