No Create Event Page – Blank Page

I got an inquiry about turning the Events plugin back on and when I checked, it was all on and appeared to be working fine.

When I inquired further as to his problem, I was informed that he couldn’t add an event. We’re working directly from the dashboard – not a front page.

I logged in this evening and tried it, too. The subsequent page loads white-as-a-sheet. No create or add event, even though that is where I should be. I’ve tried every which way, checked settings, and am puzzled.

I’d love some feedback on this issue and hope we can get it repaired asap. My friend has some upcoming courses he’s trying to get on his site.

Cheers, Lee

  • Vaughan
    • Support/SLS MockingJay

    hiya

    have you added any other plugins or changed themes lately? or done any updates at all?

    can you try visiting Dashboard > settings > permalinks and regenerating them? (make sure they aren't on default. %post-name% is best.

    can you check your sites error_log

    you should find an error_log file in your public_html folder (the same folder as wp-config.php) and also an error_log in wp-admin folder (for errors on the dashboard)

    try following this flowchart to see if there's a plugin/theme conflict.

    hope this helps

  • lee_down
    • Site Builder, Child of Zeus

    Spiritus.com is the site using the plugin

    the multisite install is at SafetyLives.com

    There has only been one change only. I turned of Join my Site plugin. It was confusing people trying to register.

    Prior to that, everything worked fine. As for updates, I always update WordPress, Themes, and Plugins when the notifications come up.

    I’ve only heard about this now, and know the last thing I did was remove Join my Site. I can’t imagine anything else has impacted the plugin.

    I’ll check the error logs, though digging into that stuff is usually over my head.

  • Vaughan
    • Support/SLS MockingJay

    hiya

    do you have ultimate branding plugin installed? check if the option to disable permalinks is enabled, if it is, enable them again.

    i can’t seem to access your events page at all. it times out.

    i’ve not seen that error before on events.

    but this sounds like server is overloading or host is blocking. have you asked your webhost if they can help?

    something may be eating a lot of resources on the server.

    how many plugins do you have installed? and any seo such as all-in-one-seo? try disabling them.

    thanks

  • lee_down
    • Site Builder, Child of Zeus

    Ultimate Branding isn’t installed.

    I have Akismet, Blogs Directory, Formbuilder, Google Analytics, Multisite Robots.txt Manager, Multisite Toolbar Additions, WPMU DEV Dashboard, WP Super Cache, WPtouch, running on the multisite install.

    On the spiritustraining site, I have only Events & Marketpress running.

    I removed a bunch of other plugins, including Remove Permalinks (didn’t realize that was on myself).

    I’m running my sites on my own VPS. I’ve upped the resource allocation considerably. I do experience the memory hog but haven’t found the culprit. And I’ve no skilled help to assist me in digging into it.

    After deactivating a number of plugins and verifying your recommendations, I tried again but am still getting the blank screen when I try to add event from the dashboard.

  • lee_down
    • Site Builder, Child of Zeus

    Do I activate them at the Network level or on the domain with the problem?

    I activated at the domain. Received email for the p3-profiler scan. Here are the results:

    WordPress Plugin Profile Report

    ===========================================

    Report date: September 27, 2013

    Theme name: BlackBird Responsive Theme

    Pages browsed: 42

    Avg. load time: 1.1335 sec

    Number of plugins: 14

    Plugin impact: 53.64% of load time

    Avg. plugin time: 0.6080 sec

    Avg. core time: 0.4160 sec

    Avg. theme time: 0.0803 sec

    Avg. mem usage: 42.70 MB

    Avg. ticks: 10,074

    Avg. db queries : 127.79

    Margin of error : 0.0292 sec

    Plugin list:

    ===========================================

    P3 (Plugin Performance Profiler) – 0.0102 sec – 1.69%

    Akismet – 0.0064 sec – 1.05%

    Blogs Directory – 0.0037 sec – 0.61%

    FormBuilder – 0.0247 sec – 4.06%

    Google Analytics – 0.0079 sec – 1.30%

    Multisite Robotstxt Manager – 0.0033 sec – 0.55%

    Multisite Toolbar Additions – 0.0522 sec – 8.59%

    TimThumb Vulnerability Scanner – 0.0110 sec – 1.80%

    Wordpress Mu Domain Mapping – 0.1422 sec – 23.39%

    Wp Super Cache – 0.0253 sec – 4.15%

    Wpmudev Updates – 0.0075 sec – 1.23%

    WPtouch – 0.0377 sec – 6.21%

    Events + – 0.1065 sec – 17.51%

    MarketPress – 0.1695 sec – 27.88%

    I turned no the debug-objects plugin, went to the settings page, and feel that I’m in over my head – I don’t know what options to turn on/off.

  • Vaughan
    • Support/SLS MockingJay

    hiya

    that’s a unique way of grabbing attention by giving points. lol i applaud your figuring that out.

    ok, could you possibly send me your site access details so i can login and take a look?

    if so, please use the below contact form (please select ‘i have a different question’ from the dropdown.

    https://premium.wpmudev.org/contact/

    mark for attention of me.

    include a ref url to this thread.

    also include;

    site login details (super-admin if multisite)

    FTP login details.

    thanks

  • Vaughan
    • Support/SLS MockingJay

    hiya

    i see some errors with debug on

    Notice: wpdb::escape is deprecated since version 3.6! Use wpdb::prepare() or esc_sql() instead. in /home/omcsafety/safetylives.com/wp-includes/functions.php on line 2905

    Notice: wp_register_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/omcsafety/safetylives.com/wp-includes/functions.php on line 3041

    Notice: add_custom_background is deprecated since version 3.4! Use add_theme_support( ‘custom-background’, $args ) instead. in /home/omcsafety/safetylives.com/wp-includes/functions.php on line 2900

    Notice: add_custom_image_header is deprecated since version 3.4! Use add_theme_support( ‘custom-header’, $args ) instead. in /home/omcsafety/safetylives.com/wp-includes/functions.php on line 2900

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/omcsafety/safetylives.com/wp-includes/functions.php:2905) in /home/omcsafety/safetylives.com/wp-content/plugins/formbuilder/formbuilder.php on line 177

    Notice: Undefined index: jwl_menu_location in /home/omcsafety/safetylives.com/wp-content/plugins/ultimate-tinymce/options_functions.php on line 1212

    most of those are theme related i think, the formbuilder session error is the plugin of course, but i don’t think these would cause this issue.

    i can see you have our domain mapping plugin installed and activated as well as the domain mapping plugin by donchha? might be worth trying to just use 1 of those plugins, not both.

    i can’t see any error_logs on your server.

    i know this might be a pain, but could you try deactivating all plugins (including plugins that are network activated) except for events+ and seeing if it works then? if it does, then enable each plugin 1 at a time. until the problem re-occurs. also if you could check by switching to the default 2012 theme too (on the site that doesn’t work)

    do a complete backup of the DB beforehand just in case.

    thanks.

  • lee_down
    • Site Builder, Child of Zeus

    The stuff you found, I haven’t the technical depth to go that far.

    As for reverting to a basic install, I shut off every plugin but the domain manager, and reverted to the 2013 default theme.

    From the dashboard – the backend – clicking Add Event still brings me to a blank screen. It also lags when I try that button, and is much more responsive otherwise.

    I don’t know what to make of it. I’m not running this plugin for any other sites, so have no way of determining if it is an isolated incident.

  • Vaughan
    • Support/SLS MockingJay

    hiya

    sorry for the delay

    I’ve just checked on your server.

    it does look like your site is rather low on memory.

    i tried adding a php.ini but it didn’t change anything.

    could you possibly ask your host how to change php directives?

    in particular you need to try increasing the following to

    memory_limit = 256M

    max_execution_time = 300

    post_max_size = 32M

    that should hopefully help.

    thanks

  • Brashell
    • The Bug Hunter

    You guys clear your cache and cookies etc? Even after rebooting apache your computer could still be showing it. Mind giving me a link to the event page? Also, Vaughn I am getting errors left and right on the screen, pages are full of em.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.