No language setting option in general settings

I have no option for language setting in my general setting area? see printscreen http://screencast.com/t/8YIC3gztn4Ff