No longer able to post comments after Protected Content plugin upgrade

Hi

I have upgraded to latest version of Protected Content and now it isn’t possible to post comments or add topics to the Group forums.

If I disable the plugin it is possible so it is definitely the plugin that is stopping this.

Can you help please.

thanks

Mariette

  • Philipp Stracker
    • The Crimson Coder

    Hi Mariette,

    we have found this bug yesterday and it is absolutely fixed in the next release (which will be a major update, it feeld like it’s Christmas again for us :slight_smile:

    I found a workaround that might solve the issue on your installation even with the current version of the plugin:

    -> Go to the Protected Content “Add-ons” page and activate “Custom Post Type – Post By Post”

    The problem is caused by a logic error in the default Custom Post Type protection. By enabling this Add-on you activate an alternative logic, that will not mess with your forum…

    Let us know if it worked (I hope it does…:wink: – however, we’ll get the next release ready ASAP so your forum should be up and running soon in any case!

    Thanks, Philipp :slight_smile:

  • Mariette
    • Site Builder, Child of Zeus

    Hi Philipp

    I activated this add-on yesterday (following your response re my other issue [Forum topic and replies hidden from Members when Protected Content plugin activated] ) and yes, it has worked for this issue too. Many thanks again!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.