no permision to activate plugins in site's dashboard

Hi,

Now moving site development into the main directory of wallplay.me, for some reason I can not activate plugins or see plug ins that are installed but not network activated. I can in http://wallplay.me/creators/wp-admin/network/plugins.php?plugin_status=all&paged=1&s

Did I forget to make a setting?

With several diverse themes there will be conflicts for sure. So I would like to group the plugins to go with various themes.
In the meantime, I'd like to just have control of the plugins from within any particular install.

How do I achieve this please?

thanks again

L

  • Anang
    • New Recruit

    Hi @Laura O'Reilly

    Thanks for contacting us :slight_smile:

    It's great you already enable access so I can quickly check your site :slight_smile: And I have check your plugins list here :
    http://wallplay.me/wp-admin/network/plugins.php?plugin_status=all&paged=1&s
    And it seems show me unactive plugins, I also test to activate one of the plugin (Retina Display) also got no problem :slight_smile: Could you check again on your side ?

    Let me know the result :slight_smile:

    Best Regards

  • Anang
    • New Recruit

    Hi @Laura O'Reilly

    What is the plugin that governs this? ProSites? I was just emulating what was on the other multi-site install that had been experimental this past week.

    I don't made any change, just checking your plugins page and it's worked :smiley:

    P.S. is there a link to an instructions page on where to set up little things like site packages? I'd like to set up the theme specific plugins to go along with each theme for any creator to rock their portfolio.

    You can see our Pro Site tutorial on youtube here : https://www.youtube.com/watch?v=tms-s9dJSGw&list=PLV1BcivFAIdsTVeVSROVN2SaBrBW3RKez

    RIght now the plugins page is in spinning loading icon hell waiting for api.flattr.com

    I think it's come from WP Retina plugins

    Let me know if you have any questions :slight_smile:

    Best Regards

  • Laura O'Reilly
    • Design Lord, Child of Thor

    HELP!

    I just went through the process of creating some sites so that I can use the new-blog-template plug in to set up 4 key theme and plugin configurations, as was instructed by WPMU staff.

    I created them all as new sites, and used my same wallplay@wallplay.me ( multisite super admin ) so that no new user would be created.

    So I logged into one to define the theme and plugins, so that I could make them " templates" for future subscribers to select on sign up and have all of the plugins ready to go, and keeping the FULL list of CONFLICTING plugins out of general circulation breaking every and any multisite sites.

    As requested by the support staff.

    But LO! No permision to set theme. But LO! no plugin access, "You do not have sufficient permissions to access this page."

    Back to network admin

    but LO! no network admin access anymore.

    what tha FUCK?
    I'm completley lost.
    What did I do wrong. and once again, where is the step by step instrucions on how to set up a mutli site liek EDUBLOGS or WORDPRESS that WPMUDEV advertises.

    All of your tutorials and manuals are single plugin in specific and state that the plugins are " made to work" with your other plugins.

    Why is it then that I can not find a comprehensive game plan on the order to set up the plugins, like PRoSites then Membership then New Blog Templates, or some such top level direction on how to do this?

    It shold really not be this impossible, especually since all of your advertizing boasts that this is what this platform is designed to allow users to accomplish.

    So once again, and hopefully for the last time, ( do not send me to compartmentalized instructions on singular plugins, that is not workging! ) where can I find, easy to follow, STEP BY STEP INSTRUCTIONS on how to set up an EDUBLOG like or wordpress.com like NETWORK that explains the step by step ( NOT COMPARTMENTALIZED AND CHAOTIC PIECE BY PIECE IN NO ORDER WHATSOEVER) plan to successfully set up a network with subscribers to have thier own sites, using theme packages with discreetp plugins that are not network wide available creating a crashing and burning to the ground network?

    I really don't want to reinstall multisite from scratch for a 4th time just to learn that I was supposed to do it in a paricular way.

    as it is, my super network admin is LOCKED OUT of the network admin so I see no other option but to start from SCRATCH again. This is almsot week 4 of this and I feel like I am no closer to getting this project moving forward than I did on Day 1.

    Please help.

    This is very frustrating.

  • Anang
    • New Recruit

    Hi @Laura O'Reilly

    I'm sorry to hear your problem but "You do not have sufficient permissions to access this page." Is a common wordpress installation problem that occurred because either wrong settings on server or on Wordpress itself, not because our plugins not support on networks.

    I created them all as new sites, and used my same wallplay@wallplay.me ( multisite super admin ) so that no new user would be created.

    Where do you create this new sites ? I don't see any subsite installation on your Dashboard right now.

    Let me know where you installed this new sites, or I can create an new one ?

    Best Regards

  • Anang
    • New Recruit

    Hi @Laura O'Reilly

    I need to check your website first to define the problem :slight_smile: So would you tell me where's on your site you got permission errors ? So I can check more details about your permission issues :slight_smile:

    Best Regards

  • Laura O'Reilly
    • Design Lord, Child of Thor

    Here are my themes and plugins asociated:

    all are in the server's plugins folders and ready to set up.
    colors
    bootstrap-for-contact-form-7
    contact-form-7
    customizer-export-import
    index.php
    js_composer
    openmarco-essentials
    wordpress-importer
    easy-social-metrics-pro
    flip-mag
    hello-scrollbar-widget-plugin
    hero-boxes

    lobo
    lobo-portfolio
    lobo-shortcodes
    flip-mag
    hello-scrollbar-widget-plugin
    hero-boxes

    otto
    js_composer
    otto_posttypes
    otto_shortcode
    redux-framework
    wp-retina-2x
    easy-social-metrics-pro
    flip-mag
    hello-scrollbar-widget-plugin
    hero-boxes

    uber
    contact-form-7
    Ebor-Framework-master
    index.php
    js_composer
    revslider
    easy-social-metrics-pro
    flip-mag
    hello-scrollbar-widget-plugin
    hero-boxes

    I have tried this now 4 times and am concerned that the project is a pipedream

  • Anang
    • New Recruit

    Hi @Laura O'Reilly

    I tried to activate - deactivate plugins on Network Admin (http://wallplay.me/wp-admin/network/plugins.php) and Main Website (http://wallplay.me/wp-admin/admin.php?page=pretty-plugins.php) both worked.

    I created them all as new sites, and used my same wallplay@wallplay.me ( multisite super admin ) so that no new user would be created.

    What I mean is those new sites, you said you create bunch a new sites to setup it as "template" and got error when you enable the plugins. But I don't see any subsite in your Wordptess installation (wallpay.me)

    If you could tell me where you activate those plugins ( an URL ) and what plugins you to activate , that will help me to address your issues faster :slight_smile:

    Best Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.