No Plugins Menu on Pro Sites Dashboard

Hello, i have a multisite installation with Prosites and "Pretty Plugins" enabled, in Premium Plugins Tab i have some plugins set to Premium, others to Anyone and some enabled by default.
But on the individual sites on the dashboard site menu the plugins menu entry does not appear, if i go to mysite.com/wp-admin/plugins.php it sayd "you do not have sufficient permissions..."

Could you please tell me what i'm doing wrong?

thank you

  • Ash
    • WordPress Hacker

    Hello @ Valerio Lopes

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    As a super admin, I was able to see that plugins menu. Would you please send me one of your subsite admin login so that I can check? Also keep the support access activated.

    To send me details, please use our contact form: https://premium.wpmudev.org/contact/

    Select: I have a different question
    Subject: Attn-Ash (this ensures that it will be assigned to me)
    Details:
    1. Send all requested details
    2. Send a link of this thread so that I can track
    3. Send any other relevant link

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Ash
    • WordPress Hacker

    Hello @Valerio Lopes

    It seems the user role is affected. You are using User Role Editor plugin. Do you remember what settings you applied in this plugin?

    Please note that, deactivating this plugin won't solve this issue and it stores the capabilities in the database. Please go to Network Admin > Settings > User Role Editor and try to roll back your changes.

    Also, let me know what changes you made for other user roles.

    I can confirm the issue is not related pretty plugins, I have disabled that plugin and tested.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.