No post show on home page! Where I wrong?

I have installed the theme social
enabled that home page is wiht post and not pages
but I can see only the gallery on images in home page
and not all the posts

Where I wrong?

Thanks for the help

  • Timothy Bowers

    Hey impegniamoci, Welcome to WPMU Dev! :slight_smile:

    There are a couple of options, to display posts you can change the reading settings:

    Admin --> Settings --> Reading

    wp-admin/options-reading.php

    As you see in there you can specify a default static page.

    You can also create a page with a page template like "Blogs and News"

    /wp-admin/post-new.php?post_type=page

    See Screen shot.

    You can also use the feature posts option from the theme options page.

    Hope this helps. :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.