No Shipping Information or order email sent to our admin

Cheers,

Marketpress recently stopped sending order notifications to our admin email anytime somebody places a new order. We get the merchant transaction email from Authorize.net, but MarketPress isn't sending us anything when new orders are placed.

Another issue, we need to know the specific shipping method that they chose on checkout. We can see how much they paid, but not which option they chose. We are using the USPS shipping option with a USPS account.

Please let me know what we can do to fix the problems. We recently launched our new site with MarketPress as our ecommerce store and are still working out the kinks. Thanks!

  • aecnu

    Greetings kidpower,

    Thank you for bringing this significant issue to our attention.

    I just ran a test on my test production server and the admin and customer emails did indeed come through.

    Please triple check the admin email address to insure that it is deliverable and let me know if it comes through or the anomaly still exists.

    Another issue, we need to know the specific shipping method that they chose on checkout. We can see how much they paid, but not which option they chose.

    This issue I will need to run by the lead developer of the Market Press plugin due to I cannot confirm nor deny the issue - I do not have a USPS account to test.

    Please advise about the first issue.

    Cheers, Joe

  • aecnu

    Greetings kidpower,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev member!

    Cheers, Joe

  • kidpower

    Hey there,

    Apologies for not seeing this response -- I didn't realize you had posted it!

    After checking the email address, it was confirmed correct and still is not sending new orders to the email.

    I had previous successes in early June when testing the account in a test mode with Authorize.net, but since then any real orders have not been emailed out to our office.

    Also, is there any status on the USPS shipping option? We need to have this available to us when users place orders so that we can use the correct shipping option when sending it out. We currently are only able to tell the shipping option by looking at the amount they paid for shipping, and then guestimating which option they chose.

    Please advise on the above, thanks so much!

  • aecnu

    Greetings kidpower,

    Thank you for the additional input, it is greatly appreciated.

    As I had mentioned previously that I cannot replicate this issue regarding the emails.

    In reflection, I can only think of two possible reasons that this is not sending out emails to you folks one being that php email sending is not being allowed on your server or there is something possibly wrong with the interaction with the plugins Authorize.net gateway.

    In addition, I do not have any status on the USPS shipping option and which option they chose being sent with the order though only the lead developer would have the information on this item.

    Therefore I will see if I can get the lead developer in here with his invaluable insight into this plugin for his advice/advise for us.

    Though this may take a bit longer then a normal ticket, I will try to get him in here asap.

    Cheers, Joe

  • Aaron

    The shipping option was added to emails and orderinfo last version:
    2.6.1 - 7/13/2012 - Aaron Edwards/Arnold Bailey
    ----------------------------------------------------------------------
    - Display Shipping Option and Shipping Sub Option next to shipping cost on Order Manage Page.
    - Added shipping method to the SHIPPINGINFO in email. If mp_shipping_info['method'] not yet set from actual shipping, displays the customer's choice.

    Are you sure you have the admin email set under the messages tab? Can't replicate your missing emails. Also check the error log.

  • aecnu

    Greetings kidpower,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU Dev Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.