No step 4 and step 5 in Coursepress pro during course editing

Hello! I have 2 questions, the first is that when I try to add or edit a course, only step 1, 2 and 3 appear, other steps have disappeared. In the instructors step (step 3) the following error appears:

Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 2526118 bytes) in /home/mainhealthitizer/public_html/wp-content/plugins/coursepress/includes/functions.php on line 1087

I tried to increase the wp_memory_limit in wp-config.php, but did not find the wp_memory_level variable, so I added the line manually with the value 400M, but this did not work, and the same problem appears.

The second question is that when I use the pay-per-session plugin from AVChat and when the user tries to enter the chat room, an error from coursepress pro appears, which is:

Fatal error: Call to undefined function cp_use_woo() in /home/mainhealthitizer/public_html/wp-content/plugins/coursepress/coursepress.php on line 1059

When I deactivate Coursepress Pro, the pay-per-session plugin works fine.